Please select Into the mobile phone version | Continue to access the computer ver.
Products + Follow Have 5 Audience + New Thread

LiDAR doesn't work?

[Copy Link]
Author: eugenek279 | Time: 2021-10-28 00:27:32 | MID-40|
2 172

1

Threads

1

Posts

7

Credits

Kindergarten

Rank: 1

Credits
7
Posted on 2021-10-28 00:27:32| All floors |Read mode
Dear All,

Our time has recieved a used Livox Mid-40 LiDAR. We have also purchased a Livox AC Power Adapter in order to turn on the LiDAR, which is compatable with the LiDAR we are using according to the website.

However, our LiDAR turns on for a couple of minutes than turns off. During this time period, we have been unable to detect the device when using an ethernet cable. Is this an issue with the provided LiDAR being broken, or is something to this that I am missing.

Any feedback would be greatly appreciated.
Single SelectVote, Total 0 people participate in voting
0% (0)
0% (0)
Your user group with no voting privileges
Reply

Use props Report

0

Threads

1

Posts

11

Credits

Kindergarten

Rank: 1

Credits
11
Posted on 2021-10-28 21:14:45| All floors
Last edited by avalouznan In 2021-10-29 21:33 Editor

I think it's just broken since the power supply is not working.

Reply

Use props Report

2

Threads

127

Posts

515

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
515
Posted on 2021-10-30 15:50:02| All floors
Would you take a picture of the connection diagram of your device and show us it?The default factory of mid-40 is dynamic IP. Your computer also needs to set a dynamic IP. Connect with routerhave
Reply

Use props Report

You need to log in before you can reply Login | Register

Credit Rules

Author's New Posts
Quick Reply Back to top